Service Disruption Resolved - Post-Incident Update

Incident Report for Eligible Inc

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 05:58 EDT

Monitoring

Between 12:11 AM and 2:30 AM PDT this morning, our services experienced a major disruption due to an infrastructure provider outage in the US-East region. The issue affected authentication, API requests, and data processing capabilities.

Our services are beginning to recover. Most functionality has been restored, though some users may still experience intermittent issues or slower performance as systems process backlogs.

Our Incident Response team continues to monitor the situation closely.
Posted Oct 20, 2025 - 05:51 EDT
This incident affected: Eligible API, Eligible Sandbox, and Eligible.com.