20190219 High number for failures on gds.eligibleapi.com
Incident Report for Eligible Inc
Resolved
A few of our NGINX servers lost connections with our HSMs, which resulted in a number of SSL termination failures. As soon as we identified the issue, we re-established the connections on the unhealthy hosts, and all requests are now processing as expected.
Posted Feb 19, 2020 - 17:30 EST
Monitoring
Eligible API is now responding as expected. We are still monitoring this closely. If you're experiencing issues, please let us know at support@eligible.com
Posted Feb 19, 2020 - 09:33 EST
Identified
We're seeing positive signs and the Website is now responding as expected. We are still monitoring API closely. If you're experiencing issues, please let us know at support@eligible.com
Posted Feb 19, 2020 - 09:30 EST
Investigating
Our monitoring has reported a higher number of failures than usual. We’re currently investigating and will have more information shortly.
Posted Feb 19, 2020 - 09:02 EST
This incident affected: Eligible API, Eligible Sandbox, and Eligible.com.