20191015 High number for failures on gds.eligibleapi.com
Incident Report for Eligible Inc
Resolved
One of our master node from MySQL cluster got overwhelmed due to an unexpected load during planned maintenance. As soon as we identified the issue, we moved traffic to another master to finish the migration and restore all services.
Posted Oct 15, 2019 - 19:35 EDT
Monitoring
We're seeing positive signs and the API is now responding as expected. We are still monitoring this closely. If you're experiencing issues, please let us know at support@eligible.com
Posted Oct 15, 2019 - 19:27 EDT
Investigating
Our monitoring has reported a higher number of failures than usual. We’re currently investigating and will have more information shortly.
Posted Oct 15, 2019 - 19:21 EDT
This incident affected: Eligible API, Eligible Sandbox, and Eligible.com.