20190923 High number for failures on gds.eligibleapi.com
Incident Report for Eligible Inc
Resolved
We were working on a few security groups clean up, and the operator had a typo in the VPC name, which made our API inaccessible. As soon as we identified the issue, we fixed the firewall rule for all affected services, and all requests are now processing as expected.
Posted Sep 23, 2019 - 18:22 EDT
Monitoring
We have fixed the issue with our firewall and we're seeing positive signs. The API is now responding as expected. We are still monitoring this closely. If you're experiencing issues, please let us know at support@eligible.com
Posted Sep 23, 2019 - 16:44 EDT
Identified
We’re actively looking into an issue with one of the firewall update we recently applied— we’ll be back with more information shortly. Thank you for your patience, and sorry for the disruption.
Posted Sep 23, 2019 - 16:25 EDT
Investigating
Our monitoring has reported a higher number of failures than usual. We’re currently investigating and will have more information shortly.
Posted Sep 23, 2019 - 16:23 EDT
This incident affected: Eligible API.