20190726-2 High number for failures on gds.eligibleapi.com
Incident Report for Eligible Inc
Resolved
We started the database migration as an online schema change, but replication took longer than expected and resulted into unexpected congestion. We moved the API traffic to master where migration finished for current master to catch up.

Migration has been finished successfully on all databases.
Posted Jul 26, 2019 - 20:00 EDT
Monitoring
We're seeing positive signs and the API is now responding as expected. We are still monitoring this closely. If you're experiencing issues, please let us know at support@eligible.com
Posted Jul 26, 2019 - 17:17 EDT
Identified
We’re actively looking into an issue with Eligible's APIs — we’ll be back with more information shortly. Thank you for your patience, and sorry for the disruption.
Posted Jul 26, 2019 - 17:10 EDT
This incident affected: Eligible API.