20180101 - Slow Site Response Times
Incident Report for Eligible Inc
Resolved
All,

We have identified two root causes:

1. slow and failing upstream connections, leading to slow and failing downstream returns.

2. a failing hardware/software product that has now been eliminated from production stack.

We will continue to monitor and have provided additional resources in advance of capacity needs.
Posted Jan 02, 2018 - 14:42 EST
Update
All is proving stable thus far. We have staff on hand observing.
Posted Jan 02, 2018 - 00:31 EST
Monitoring
20180101 - Slow Site Response Times

Eligible identified a resource allocation bottleneck affecting services during periods of very high traffic.

Some customers will have experienced slow API response times and/or timeouts.

The underlying issues are currently resolved, and we are continuing to monitor.
Posted Jan 01, 2018 - 22:26 EST