20170511 - API Response Latency
Incident Report for Eligible Inc
Resolved
The issue affecting the Eligible GDS API has been resolved. Excessive traffic from a test/staging endpoint was being directed to production systems.
Posted May 11, 2017 - 11:49 EDT
Update
We have identified a bug triggered by a high volume of customer queries. We are currently pursuing mitigation.
Posted May 11, 2017 - 11:18 EDT
Investigating
Our engineers are currently investigating slow responses from our API. More to follow shortly.
Posted May 11, 2017 - 10:30 EDT