High number for failures on gds.eligibleapi.com
Incident Report for Eligible Inc
Resolved
A few of our NGINX servers lost connections with our HSMs, which resulted in a number of SSL termination failures. As soon as we identified the issue, we re-established the connections on the unhealthy hosts, and all requests are now processing as expected.
Posted Sep 10, 2019 - 19:57 EDT
Monitoring
We're seeing positive signs and the API is now responding as expected. We are still monitoring this closely. If you're experiencing issues, please let us know at support@eligible.com
Posted Sep 10, 2019 - 19:14 EDT
Identified
We’re actively looking into an issue with Eligible's APIs SSL certificates— we’ll be back with more information shortly. Thank you for your patience, and sorry for the disruption.
Posted Sep 10, 2019 - 19:13 EDT
Investigating
Our monitoring has reported a higher number of failures than usual. We’re currently investigating and will have more information shortly.
Posted Sep 10, 2019 - 19:12 EDT
This incident affected: Eligible API.