SSL Errors Reported For Some API Requests
Incident Report for Eligible Inc
Resolved
We are confident that the initial mitigation resolved the errors.

All services are functioning optimally.
Posted Dec 19, 2017 - 12:13 EST
Identified
We have identified a failed connection to a Hardware Security Module, and believe the problem has been addressed. We will continue to monitor.
Posted Dec 19, 2017 - 11:59 EST
Investigating
SSL Errors Reported For Some API Requests

We have identified an increase in errors reported by our API, returning a key exchange error.

We are actively researching this, and have applied mitigations.
Posted Dec 19, 2017 - 11:52 EST