Increased Error Rates on Eligible Support Ticket Page

Incident Report for Eligible Inc

Resolved

Support Page Errors - Resolved
Date: February 12, 2025
Status: Resolved
Issue Summary
We experienced temporary disruptions on our support page due to overly strict networking protections.

Impact

Temporary increase in error rates
No data loss reported
Services now fully operational
Discovered and resolved in less than 30 minutes by Eligible's Incident Response Team (IRT)
Posted Feb 12, 2025 - 12:41 EST

Investigating

We are currently experiencing an increased error rate on our support page. Our incident response team is actively investigating the root cause and working to resolve the issue as quickly as possible.
Posted Feb 12, 2025 - 12:15 EST
This incident affected: Eligible.com.