20180604 - Eligible GDS API High Error Rate
Incident Report for Eligible Inc
Resolved
On June 4th, 2018 between 10:17 AM and 10:31 AM PDT Eligible customers may have experienced high transaction error rates from the Eligible GDS API, which was returning 500 errors for some customers.

The incident was caused by an errant firewall rule change that blocked legitimate traffic between components of a few internal Eligible systems. The root cause was overly restrictive enforcement of network security rules, which caused some legitimate internal traffic to fail.

Monitoring quickly identified the issue, and the problem received immediate attention from Eligible staff.

We apologize for the inconvenience and have put mitigations in place to prevent the occurrence of any similar event.
Posted Jun 06, 2018 - 13:13 EDT
This incident affected: Eligible API.