20201215 High number for failures on gds.eligibleapi.com
Incident Report for Eligible Inc
Resolved
An unexpected spike in the traffic affected the Nginx's SSL termination, resulting in higher response times and failures. Upon identification, we reloaded Nginx servers to reduce response time and errors.
Posted Dec 15, 2020 - 14:45 EST
Update
Eligible API is now responding as expected. We are still monitoring this closely. If you're experiencing issues, please let us know at support@eligible.com
Posted Dec 15, 2020 - 09:07 EST
Monitoring
We're seeing positive signs and the Website is now responding as expected. We are still monitoring API closely. If you're experiencing issues, please let us know at support@eligible.com
Posted Dec 15, 2020 - 09:05 EST
Investigating
Our monitoring has reported a higher number of failures than usual. We’re currently investigating and will have more information shortly.
Posted Dec 15, 2020 - 08:44 EST
This incident affected: Eligible API and Eligible Sandbox.