20190726 High number for failures on gds.eligibleapi.com
Incident Report for Eligible Inc
Resolved
We started a migration at 14:30 EST which resulted in unexpected congestion. The migration was paused and the issue resolved at 14:47 am EST.
Posted Jul 26, 2019 - 16:22 EDT
Monitoring
We're seeing some positive signs and API is responding as expected. However, if you're still having issues, please let us know at support@eligible.com.
Posted Jul 26, 2019 - 14:47 EDT
Investigating
We’re actively looking into an issue with Eligible's APIs — we’ll be back with more information shortly. Thank you for your patience, and sorry for the disruption.
Posted Jul 26, 2019 - 14:39 EDT
This incident affected: Eligible API.