Degraded performance on Eligible Marketing Site eligible.com
Incident Report for Eligible Inc
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 09:52 EST
Investigating
We are currently investigating an issue causing degraded performance on Eligible's Marketing site eligible.com. Eligible's Dashboard is not showing any degraded performance indicators and can be reached via https://account.eligible.com/users/sign_in
Posted Dec 15, 2021 - 09:10 EST
This incident affected: Eligible.com.