Issue with Attachment Uploads
Incident Report for Eligible Inc
Resolved
Thanks for your patience - the issue with attachment uploads has been resolved.
Posted Mar 05, 2021 - 16:34 EST
Investigating
We are currently investigating an issue on account.eligible.com (dashboard) preventing attachment uploads. All hands are on deck investigating, thank you for your patience, we will provide you with updates as they become available.
Posted Mar 05, 2021 - 13:50 EST
This incident affected: Eligible.com.